Rails 3 and lighttpd

This was performed on Archlinux with lighttpd 1.4.28 and rails 3.0.3 Prerequisites Required packages: lighttpd, fcgi, ruby, and their dependencies…   Ruby Setup Required gems: fcgi, bundler (if you are behind a proxy, the magic gem command is : # gem install GEM -r -p “http://[PROXY_URL]:[PROXY_PORT]” ) Once you have that you need to create […]